Go Back   Infamous Nissan - Hardbody / Frontier Forums > Tech Area > Wiring and Electrical

Reply
 
Thread Tools Display Modes
Old 04-28-2014, 02:54 AM   #1
minitrucker6669
 
minitrucker6669's Avatar
 
Join Date: Sep 2008
Location: Nashville TN
Age: 32
Posts: 928
Vehicle: n/a
Thanks: 0
Thanked 6 Times in 6 Posts
Default 95 ext cab odd issue driverside lights out

Long story short I have no reverse lights
when I tap my brake pedal I lose the drivers tailight and it doesnt light up for the brake
ive replaced all my light assemblys and everything has LED bulbs. I replaced the fuse for the taillights and they worked for a short term then quit working again. What could be the issue? Ive also got the front marker light out on the drivers side. Put the test light up and it lights up. Hook up the pass and the light works. But the correct side harness doesnt
Could the harness on the light assembly go bad?
__________________
Joe

86 hardbody- sold
86 720 - sold
60 caddy - sold
93 s10- bagged needs rebuilt
95 hardbody- future plans hydraulics and wires
minitrucker6669 is offline   Reply With Quote
Old 04-28-2014, 03:20 PM   #2
YEPEE
 
Join Date: Mar 2013
Location: Phoenix
Posts: 1,966
Vehicle: 86.5 HB,95 HB, 02 Sentra Spec-V
Thanks: 321
Thanked 361 Times in 307 Posts
Default

have you checked/cleaned the h/lmp switch??
YEPEE is offline   Reply With Quote
Old 04-29-2014, 12:10 AM   #3
dvdswan
Super Moderator
 
dvdswan's Avatar
 
Join Date: Mar 2009
Location: Port Orchard, WA
Posts: 5,717
Vehicle: 96 HB
Thanks: 218
Thanked 922 Times in 803 Posts
Default

you need to replace the flashers to compensate for the LEDs. LEDs don't have the voltage to run the flashers (turn signal and emergency) so you have to install ones that the LEDs can operate.
__________________
Dave
96 HB XE
SAS'd D44 3-link on 35s
http://www.cardomain.com/ride/2618002
dvdswan is offline   Reply With Quote
Old 04-29-2014, 03:44 AM   #4
minitrucker6669
 
minitrucker6669's Avatar
 
Join Date: Sep 2008
Location: Nashville TN
Age: 32
Posts: 928
Vehicle: n/a
Thanks: 0
Thanked 6 Times in 6 Posts
Default

I didnt replace my signals with LED. Those are still amber bulbs. The marker lights front and rear and license plate lights are purple led. And the tailights are red LED.
__________________
Joe

86 hardbody- sold
86 720 - sold
60 caddy - sold
93 s10- bagged needs rebuilt
95 hardbody- future plans hydraulics and wires
minitrucker6669 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:44 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.