Go Back   Infamous Nissan - Hardbody / Frontier Forums > Model Specific > Hardbody Forum (D21)

Reply
 
Thread Tools Display Modes
Old 09-08-2015, 03:08 PM   #1
hardbodyhero
SONIC BOOM)))))))))))))))
 
hardbodyhero's Avatar
 
Join Date: Jun 2014
Location: Pine, Louisiana
Age: 42
Posts: 1,936
Vehicle: 1996 Nissan Hardbody King Cab Auto
Thanks: 146
Thanked 190 Times in 168 Posts
Default Cooling issues

Hey guys,

Just a quick line to drop about a reoccurring issue and see what yall think.

KA has been running warm, I say warm, because its not normal. Normal temp would have the gauge at half way, correct?

Mine runs half way to a couple of ticks up. There is about a 10-15 degree differentiation between half way and three quarters.

I have been running the torque app, and have the ECU reflecting the temperature at 194 F without the AC. Depending on conditions, stops and starts, traffic, and ambient heat, it will fluxuate from 194, to 195.8 to 197 to 199.8. It usually does not go higher than that.

With AC on, temp will spike to 205 or greater, which freaks me out, because the needle will get three quarters up. Noticed this a while ago when I went in a gas station and left it running for a couple of min (10-15 max) with the AC on.

I will normally exchange heat by means of assistance, leaving the heater on defrost with the windows rolled down. This is getting old, and I know is not good for it.

I plan to change the thermo, water pump, belts, and flush. I have checked for leaks via UV Dye and have found none. I am not losing coolant and am using a 1 month old Nissan Radiator cap rated for the 12.78 psi. Fan clutch is OK, but the fan does show some signs of age, no blades missing but some cracks.

I am left with second guessing this stuff so anything you guys can think of, or make me feel like I have a handle on it would be appreciated. My last KA blew from overheating out of nowhere. Don't want to rinse and repeat.
__________________
Me and Tony and Islandboyz are paisanos
hardbodyhero is offline   Reply With Quote
Old 09-08-2015, 03:13 PM   #2
Longtooth
 
Longtooth's Avatar
 
Join Date: Oct 2011
Location: Portland, Oregon
Posts: 863
Vehicle: Nissan Hardbody 1989
Thanks: 33
Thanked 85 Times in 77 Posts
Default

Sounds like ideal running temp. Usual rule of thumb running temp is 190 to 220 maybe 230 depending on your climate conditions. I would take a infrared tester and see what temp your t-stat is at, upper hose, lower hose and block.

Just my 2 cents.
Longtooth is offline   Reply With Quote
Old 09-08-2015, 03:38 PM   #3
hardbodyhero
SONIC BOOM)))))))))))))))
 
hardbodyhero's Avatar
 
Join Date: Jun 2014
Location: Pine, Louisiana
Age: 42
Posts: 1,936
Vehicle: 1996 Nissan Hardbody King Cab Auto
Thanks: 146
Thanked 190 Times in 168 Posts
Default

I actually did that, still in my bag. Temps were running 165-175-180. Was dependent on the radiated heat all over so it varied.
__________________
Me and Tony and Islandboyz are paisanos
hardbodyhero is offline   Reply With Quote
Old 09-08-2015, 04:20 PM   #4
estetic
ADMIN
 
estetic's Avatar
 
Join Date: Sep 2008
Location: N. MD
Age: 38
Posts: 2,520
Vehicle: 91 HB
Thanks: 94
Thanked 397 Times in 341 Posts
Default

ambient temp the last few days?
__________________
91 Reg Cab - bagged on titans
Service Manuals
estetic is offline   Reply With Quote
Old 09-08-2015, 04:48 PM   #5
ahardb0dy
The Post Count Whore
 
ahardb0dy's Avatar
 
Join Date: May 2014
Location: Sorrento, Florida
Age: 56
Posts: 7,990
Vehicle: 2017 Nissan Frontier Desert Runner
Thanks: 71
Thanked 1,027 Times in 932 Posts
Default

My 93 KA with the 170 Nissan thermostat, new fan clutch, water pump and coolant on my mechanical Autometer temp gauge will run around 192 (Florida in the high 90's), if I'm sitting at a light or in traffic it will get close to 200 degrees but as soon as I rev the engine or start driving the temp will drop back to the 190 area.

The stock gauge which is still connected never gets to the half way point.

You say the fan clutch is OK, can you hear the fan being engaged when the temp gets that hot? You should be able to tell the difference in whether the fan clutch is engaged or not, when it is engaged it sounds like a Jet engine when you rev it.

Most cooling problems when the temp gets hot especially in traffic are the fan clutch.

Make sure you do not have any air in the system, and when you run the engine to get the air out make sure to have the heat on so the coolant will circulate through the whole system.
__________________
My name is Tony and I'm a Infamousaholic

Current truck - 2017 Nissan Frontier Desert Runner ,

(formerly owned: 1993 Nissan Hardbody king cab 2wd, 90 Nissan Sentra, 94 Nissan Pathfinder SE 4x4, 05 Nissan Titan, 87 Nissan SE-V6 4x4 king cab, 94 Infiniti Q45t & 80 Datsun 310GX )
ahardb0dy is offline   Reply With Quote
Old 09-08-2015, 05:22 PM   #6
hardbodyhero
SONIC BOOM)))))))))))))))
 
hardbodyhero's Avatar
 
Join Date: Jun 2014
Location: Pine, Louisiana
Age: 42
Posts: 1,936
Vehicle: 1996 Nissan Hardbody King Cab Auto
Thanks: 146
Thanked 190 Times in 168 Posts
Default

Southern LA, always between 90-100. Intake temp ranges 80 when cold to 132 during hot days.

Coolant checked for burps via the relief bleed screw. Also watched with the cap off for exhaust bubbles to indicate issues with the head gasket.

Stock gauge moves incessantly, and both sensors (dummy and ECU) changed about 4-6 months ago. Always halfway or more.

Yes, I hear clutch, I will pay more attention but it does roar from time to time that I notice.

The very nature of the vehicle is for use in traffic when its hot, so we cant make excuses for parts that should be working properly. The more I have seen, we all run into these problems, so maybe its because a design failure or what.

I plan on going to electric Altima fan set up. Just ordered Nissan WP and Thermo. Ill show Louise who's boss.
__________________
Me and Tony and Islandboyz are paisanos
hardbodyhero is offline   Reply With Quote
Old 09-08-2015, 05:37 PM   #7
ahardb0dy
The Post Count Whore
 
ahardb0dy's Avatar
 
Join Date: May 2014
Location: Sorrento, Florida
Age: 56
Posts: 7,990
Vehicle: 2017 Nissan Frontier Desert Runner
Thanks: 71
Thanked 1,027 Times in 932 Posts
Default

The getting hot while in traffic comment was not meant to sound like the trucks weren't meant to be driven in traffic, I was just saying a lot of people who have high temp issues when in traffic or stopped tend to be a bad fan clutch.

I would like to do the aluminum multi core radiator swap before I would consider electric fans.

another thing is the radiator core for the KA is about 5/8" thick, same one for the VG30 is 1" thick, may make a difference.
__________________
My name is Tony and I'm a Infamousaholic

Current truck - 2017 Nissan Frontier Desert Runner ,

(formerly owned: 1993 Nissan Hardbody king cab 2wd, 90 Nissan Sentra, 94 Nissan Pathfinder SE 4x4, 05 Nissan Titan, 87 Nissan SE-V6 4x4 king cab, 94 Infiniti Q45t & 80 Datsun 310GX )
ahardb0dy is offline   Reply With Quote
Old 09-08-2015, 10:57 PM   #8
hardbodyhero
SONIC BOOM)))))))))))))))
 
hardbodyhero's Avatar
 
Join Date: Jun 2014
Location: Pine, Louisiana
Age: 42
Posts: 1,936
Vehicle: 1996 Nissan Hardbody King Cab Auto
Thanks: 146
Thanked 190 Times in 168 Posts
Default

Quote:
Originally Posted by ahardb0dy View Post
The getting hot while in traffic comment was not meant to sound like the trucks weren't meant to be driven in traffic, I was just saying a lot of people who have high temp issues when in traffic or stopped tend to be a bad fan clutch.

I would like to do the aluminum multi core radiator swap before I would consider electric fans.

another thing is the radiator core for the KA is about 5/8" thick, same one for the VG30 is 1" thick, may make a difference.
LOL, I didn't take it any other way bro. I was just extemporaneously speaking that its funny that vehicles overheat.

Actually, one of the POs changed it out to an all aluminum radiator. Don't know what brand, but its painted all black. Is that what you mean by aluminum multi core? If I had the time, I would graft in a rad support for a 240 and drop a mishimoto in, but ill be honest, I will never do that, lol.

Id want it just for the writing anyway, and I am not parting with the AC, so the damn condenser would be in the way anyway.

I will look again at the one in there later and see what the width is, which I am thinking its greater than the 5/8s.

You have something against the electric fans?
__________________
Me and Tony and Islandboyz are paisanos
hardbodyhero is offline   Reply With Quote
Old 09-08-2015, 11:48 PM   #9
ahardb0dy
The Post Count Whore
 
ahardb0dy's Avatar
 
Join Date: May 2014
Location: Sorrento, Florida
Age: 56
Posts: 7,990
Vehicle: 2017 Nissan Frontier Desert Runner
Thanks: 71
Thanked 1,027 Times in 932 Posts
Default

Nothing against electric fans. I had an issue with one years ago but that hasn't made me against them.

The truck should not need electric fans or fancy radiators to cool properly. The engine running at the temp they run at may not be considered a design flaw, it may just be how they are supposed to run.

Making the engine run cooler than it is supposed to can have negative effects as well.

I've never seen the temp gauge on mine go above the half way point, even when the autometer gauge is close to 200.

My former pathfinder, 94 V6 4x4 used to go above half with the AC o n and when stuck in traffic but it was because of a bad fan clutch, and once replaced it did not get that hot on the gauge again.

I know you said you replaced the coolant sensors possibly the one for the gauge is not reading correctly. You should try to take the temp near the sender location with a infrared thermometer if you can. Or try a OEM sender if you are using an aftermarket one.

I had a problem with the sender that turns the electric fan on in my former 90 sentra, the aftermarket one was not turning the fan on at the right temp. I replaced it with a used OEM part and than it worked correctly.
__________________
My name is Tony and I'm a Infamousaholic

Current truck - 2017 Nissan Frontier Desert Runner ,

(formerly owned: 1993 Nissan Hardbody king cab 2wd, 90 Nissan Sentra, 94 Nissan Pathfinder SE 4x4, 05 Nissan Titan, 87 Nissan SE-V6 4x4 king cab, 94 Infiniti Q45t & 80 Datsun 310GX )
ahardb0dy is offline   Reply With Quote
Old 09-08-2015, 11:51 PM   #10
david29
Administrator
 
Join Date: Sep 2008
Location: Spring(Houston), Texas
Age: 52
Posts: 6,183
Vehicle: 1987 Nissan King Cab
Thanks: 28
Thanked 564 Times in 503 Posts
Default

Bleed the cooling system by undoing the burp bolt on the front of intake near the 2 water sensors. You might have an air pocket in the system. Fill radiator with this bolt out. When fluid pours out, put bolt back in and tighten. Then top of radiator. If problem persists, then it might be time for a thermostat, fan clutch or flush out the radiator, inside and out. Make sure you dont have a coolant leak first.
__________________
My stable of Nissan trucks includes:
1987 Nissan King Cab(full frame off Restoration).
david29 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:45 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.