Infamous Nissan - Hardbody / Frontier Forums

Infamous Nissan - Hardbody / Frontier Forums (http://www.infamousnissan.com/forum/index.php)
-   4x4 and Offroading (http://www.infamousnissan.com/forum/forumdisplay.php?f=49)
-   -   Trouble locking into 4x4 (http://www.infamousnissan.com/forum/showthread.php?t=44824)

HumanSoftBody 10-27-2020 02:11 AM

Trouble locking into 4x4
 
Hey guys,



I am switching into 4x4, and the the 4x4 light is coming on, but the front wheels donít seem to be turning. What could be the hang up? Is there some sort of troubleshooting list I could follow? Also, it as 0 degrees outside right now. I donít know if that could be part of the problem.



Thanks

Deerhurst 10-27-2020 03:07 AM

Hubs locked? CV axles spinning?

ahardb0dy 10-27-2020 12:37 PM

Wheel has to make a complete revolution to engage the automatic locking hubs ( if you have auto hubs), if manual hubs you have to lock them your self. The cold may be effecting them especially if they have never been serviced.

OldGreyBeast 10-27-2020 03:56 PM

Also if you have the auto hubs do yourself a favor and throw them in the garbage lol. I liked the idea of not having to get out of the truck to engage 4x4 but they just don't work properly. Switched to Warn manuals and haven't had any issues since.

dvdswan 10-27-2020 07:28 PM

the light comes from the switch on the t/case. You're hubs might need to be serviced or there might be too much grease not letting them lock.

cadillacdude1975 10-27-2020 10:46 PM

I need manual hubs. My auto hubs aren’t engaging. And i can vouch that they have never been serviced. I replaced the front shocks and brakes this weekend and the hubs look new. I pulled the protective plastic covering off the automatic decal. No shit.....let me upload a picture.......

cadillacdude1975 10-27-2020 10:47 PM

https://i.postimg.cc/Ff5zZ1rK/03-D34...AFEAD6-FE6.jpg

cadillacdude1975 10-27-2020 10:50 PM

Quote:

Originally Posted by dvdswan (Post 541550)
the light comes from the switch on the t/case. You're hubs might need to be serviced or there might be too much grease not letting them lock.

Do they use wheel bearing grease?

dvdswan 10-27-2020 11:57 PM

Quote:

Originally Posted by cadillacdude1975 (Post 541574)
Do they use wheel bearing grease?

Yes, a light coat of grease on the moving parts. Anything excessive is begging for issues. While the hub is out you can check the operation as well.

FA-19 is the start of auto hubs servicing and trouble shooting... https://www.nicoclub.com/service-man...dy/1994/FA.pdf

cadillacdude1975 10-28-2020 06:46 PM

Thanks. I have the nissan service manual. I had to get it running before i fooled with the hubs. It will eventually get a set of warn manual lockers. But I’d bet the pink slip it has never seen any off-road action. The pic of the hubs pretty much confirms that lol


All times are GMT. The time now is 08:36 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.