Go Back   Infamous Nissan - Hardbody / Frontier Forums > Tech Area > Wiring and Electrical

Reply
 
Thread Tools Display Modes
Old 01-14-2019, 12:34 AM   #11
ahardb0dy
The Post Count Whore
 
ahardb0dy's Avatar
 
Join Date: May 2014
Location: Sorrento, Florida
Age: 54
Posts: 7,622
Vehicle: 2017 Nissan Frontier Desert Runner
Thanks: 65
Thanked 925 Times in 846 Posts
Default

You always need the wiper amplifier if your truck did not come with variable wipers
__________________
My name is Tony and I'm a Infamousaholic

Current truck - 2017 Nissan Frontier Desert Runner ,

(formerly owned: 1993 Nissan Hardbody king cab 2wd, 90 Nissan Sentra, 94 Nissan Pathfinder SE 4x4, 05 Nissan Titan, 87 Nissan SE-V6 4x4 king cab, 94 Infiniti Q45t & 80 Datsun 310GX )
ahardb0dy is online now   Reply With Quote
Thanked by:
nunya (06-02-2019)
Old 02-06-2019, 11:51 PM   #12
Scott Turchin
 
Scott Turchin's Avatar
 
Join Date: Feb 2016
Location: Bremerton, WA
Posts: 280
Vehicle: 96 Nissan Hardbody
Thanks: 6
Thanked 28 Times in 24 Posts
Default

So I found the amplifier (tan box attached to wiper MOTOR) at a local wrecking yard - and ironically it came ouit of a 1990 - same part!!

And then the Nissanpartsusa I believe (Georgia) sells a new stalk - don't bother with used - in fact I'm going to replace my headlight stalk just so they both look new...BE very careful buying that one, some computers say the Sentra uses the same part and some computers say otherwise.

Yeah after 15 years or more I finally got the intermittent and it is OH SO nice!!! ESPECIALLY with Seattle "Drizzle"..
__________________
Quote:
Originally Posted by lomofo11
Such a socially developed world with unsocial people. Dammit. ..
Scott Turchin is offline   Reply With Quote
Old 02-06-2019, 11:53 PM   #13
Scott Turchin
 
Scott Turchin's Avatar
 
Join Date: Feb 2016
Location: Bremerton, WA
Posts: 280
Vehicle: 96 Nissan Hardbody
Thanks: 6
Thanked 28 Times in 24 Posts
Default

Quote:
Originally Posted by XoXSciFiGuy View Post
This switch from Autozone says it fits my truck. The 97. Need an amplifier to go with it? You're right. Hi Lo only is crap and it DOES rain a lot in Seattle...

https://www.autozone.com/electrical-...60108_149775_0
Buy this one, genuine Nissan, they *are* a Nissan dealer but have to sell outside of Nissan due to age I suppose? I spoke with them on the phone.

https://www.nissanoempartsnow.com/oe...tch-252601e400
__________________
Quote:
Originally Posted by lomofo11
Such a socially developed world with unsocial people. Dammit. ..
Scott Turchin is offline   Reply With Quote
Old 06-01-2019, 06:52 PM   #14
nunya
 
nunya's Avatar
 
Join Date: Apr 2019
Location: Central Florida
Posts: 816
Vehicle: nissan d21 93 kingcab red
Thanks: 251
Thanked 161 Times in 137 Posts
Default Wiper motor upgrade a success

Quote:
Originally Posted by ahardb0dy View Post
I know how that is ! Been wanting to do this swap for a while but the info online was hard to follow so I had to figure it out on my own.
s
Just edited the above post as I left two wires out, I added them and all should be correct as to the way I did it.
Many Thanks just tested and it works! Was troubled at first because amplifier on donor vehicle was mounted on wiper motor, no white/ blue at that location, then I followed your lead and installing amp in variable switch vacinity. only need to make connection permanent and put toys away. Thanks ahardbody, I would not have even tried without your help and post, you da man!
nunya is offline   Reply With Quote
Old 06-04-2019, 03:33 AM   #15
Richy
 
Join Date: May 2019
Location: Oklahoma City
Posts: 10
Vehicle: Nissan d21 1993
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Iím really needing some help. Iím working on converting my 93 to 94 interior and Iíve got everything wired and working other than the variable wiper. I believe Iíve got all the wires connected correctly but i was following instructions from a different thread and ended up unpinning all the wires from the plug and now I donít know what wire goes in what spot on the plug lol. If anyone could help me out Iíd appreciate it!
Richy is offline   Reply With Quote
Old 06-04-2019, 01:18 PM   #16
Richy
 
Join Date: May 2019
Location: Oklahoma City
Posts: 10
Vehicle: Nissan d21 1993
Thanks: 3
Thanked 0 Times in 0 Posts
Default

If I put the wires in order like the 96 switch posted on this thread it wont work. I know everything’s connected correctly just need to pin the wires back into correct order
Richy is offline   Reply With Quote
Old 06-04-2019, 10:24 PM   #17
nunya
 
nunya's Avatar
 
Join Date: Apr 2019
Location: Central Florida
Posts: 816
Vehicle: nissan d21 93 kingcab red
Thanks: 251
Thanked 161 Times in 137 Posts
Default

Quote:
Originally Posted by Richy View Post
If I put the wires in order like the 96 switch posted on this thread it wont work. I know everythingís connected correctly just need to pin the wires back into correct order
This is the back of the non variable switch connector. DONOR switch has white/blue sixth wire, but it only goes to amplifier I hope this helps, (93 D21) my Donor switch has a second 2 wire connector, red(w/blue or black) and black, again red just goes to amplifier, black gathers with 3 other blacks, Didja run blue/yellow to fuse? Good luck, good thing I could find old connector, just had not emptied the trash yet.
nunya is offline   Reply With Quote
Thanked by:
Richy (06-04-2019)
Old 06-04-2019, 10:26 PM   #18
nunya
 
nunya's Avatar
 
Join Date: Apr 2019
Location: Central Florida
Posts: 816
Vehicle: nissan d21 93 kingcab red
Thanks: 251
Thanked 161 Times in 137 Posts
Default

By the way, if your ever in Polk City, and you hear someone say"Take out the trash" it really means "Date my cuzzin"
nunya is offline   Reply With Quote
Old 06-04-2019, 11:37 PM   #19
Richy
 
Join Date: May 2019
Location: Oklahoma City
Posts: 10
Vehicle: Nissan d21 1993
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nunya View Post
This is the back of the non variable switch connector. DONOR switch has white/blue sixth wire, but it only goes to amplifier I hope this helps, (93 D21) my Donor switch has a second 2 wire connector, red(w/blue or black) and black, again red just goes to amplifier, black gathers with 3 other blacks, Didja run blue/yellow to fuse? Good luck, good thing I could find old connector, just had not emptied the trash yet.
My donor switch has a total of 8 wires which is the one I used. Itís got 2 blacks, 1 blue with red, 1 red with blue, 1 white with blue, 1 blue with black, 1 black with blue, and 1 blue with white.

The donor switch doesnít have a solid blue I wonder if thatís my problem since the non variable switch does have a solid blue?

The switch will come on but only at 1 speed
Richy is offline   Reply With Quote
Old 06-05-2019, 12:18 AM   #20
nunya
 
nunya's Avatar
 
Join Date: Apr 2019
Location: Central Florida
Posts: 816
Vehicle: nissan d21 93 kingcab red
Thanks: 251
Thanked 161 Times in 137 Posts
Default

recheck ...one of the blacks has fine bluestripe
nunya is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:02 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.