Go Back   Infamous Nissan - Hardbody / Frontier Forums > Tech Area > Wiring and Electrical

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-17-2015, 03:20 AM   #1
ahardb0dy
The Post Count Whore
 
ahardb0dy's Avatar
 
Join Date: May 2014
Location: Sorrento, Florida
Age: 54
Posts: 7,622
Vehicle: 2017 Nissan Frontier Desert Runner
Thanks: 65
Thanked 925 Times in 846 Posts
Default slow cranking, 93 KA24E

My 93 (KA, 5 speed) starts fine the first time, but if I stop and say run into a store and than go to start it, it will crank real slow and the volt gauge will go down to about 8 volts.

Battery is fairly new and over sized, alternator is putting out very close to 14 volts when no accessories are on, belt is tight, checked and tightened it today.

I replaced the connection at the positive battery terminal that goes to the starter, and the terminals are new and clean and tight.

Haven't looked at the starter end of the cable yet.

Any other things I should check?

Thanks
__________________
My name is Tony and I'm a Infamousaholic

Current truck - 2017 Nissan Frontier Desert Runner ,

(formerly owned: 1993 Nissan Hardbody king cab 2wd, 90 Nissan Sentra, 94 Nissan Pathfinder SE 4x4, 05 Nissan Titan, 87 Nissan SE-V6 4x4 king cab, 94 Infiniti Q45t & 80 Datsun 310GX )
ahardb0dy is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:37 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.