Go Back   Infamous Nissan - Hardbody / Frontier Forums > Model Specific > Hardbody Forum (D21)

Reply
 
Thread Tools Display Modes
Old 12-03-2012, 09:23 PM   #21
alabama_lowlife
Owner and Administrator
 
alabama_lowlife's Avatar
 
Join Date: Sep 2008
Location: jack, alabama
Age: 40
Posts: 9,672
Vehicle: 08 altima, 1970 Datsun 521, 1995 Nissan Hardbody x2
Thanks: 770
Thanked 1,829 Times in 1,504 Posts
Default

Well, you should be able to look at the connector and tell is something is wrong there. My money is on the switch...
__________________
alabama_lowlife is offline   Reply With Quote
Old 12-03-2012, 11:26 PM   #22
dpaz
 
dpaz's Avatar
 
Join Date: Nov 2010
Location: New Orleans
Posts: 61
Vehicle: 93 Hardbody
Thanks: 35
Thanked 1 Time in 1 Post
Default

Yeah it must have been the switch cuz I just put the old stock one back up in there and BAM like it never happened idk wtf was makin it not work before but it's workin now anyways thanks for all ur help alabamalowlife
dpaz is offline   Reply With Quote
Old 02-15-2013, 06:08 PM   #23
AnthonyAllred
 
Join Date: Sep 2011
Location: Calgary, Alberta, Canada
Posts: 75
Vehicle: 1994 D21 Hardbody (2WD)
Thanks: 8
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by lowlife562 View Post
Sometimes the taillight fluid goes low, did ya check that?

Lol. To funny.
AnthonyAllred is offline   Reply With Quote
Old 02-16-2013, 04:13 AM   #24
jp2code
Software Developer
 
jp2code's Avatar
 
Join Date: Dec 2011
Location: Longview, TX [USA]
Age: 50
Posts: 9,314
Vehicle: 94 LB 2x4 Manual VG33e
Thanks: 1,454
Thanked 1,232 Times in 1,088 Posts
Default

Put some taillight fluid in there, and you're done!
__________________
Joe (not a mechanic!) Don't have an account? EMAIL ME
Factory Service Manuals: https://www.nicoclub.com/FSM/Hardbody/
Walk-through: Checking Nissan Trouble Codes
1994 VG30E to VG33E with H256 Cams

jp2code is offline   Reply With Quote
Old 02-16-2013, 04:20 AM   #25
SkinnyG
UYFBR
 
SkinnyG's Avatar
 
Join Date: Sep 2008
Location: Okanagan Valley - Canada, eh?!
Posts: 1,500
Vehicle: 1994 Hardbody
Thanks: 0
Thanked 208 Times in 147 Posts
Default

Blinker fluid is on sale right now at Kaleco for $18.55. It might work just as well.



http://kalecoauto.com/index.php?main...products_id=22
__________________
No longer an active member - The Hideous Hardbody has been sold
SkinnyG is offline   Reply With Quote
Old 02-16-2013, 04:38 AM   #26
eddie402
Kingtacular!
 
eddie402's Avatar
 
Join Date: May 2011
Location: Omaha, Nebraska
Age: 26
Posts: 742
Vehicle: Nissan Hardbody 1996
Thanks: 74
Thanked 78 Times in 73 Posts
Default

Quote:
Originally Posted by SkinnyG View Post
Blinker fluid is on sale right now at Kaleco for $18.55. It might work just as well.



http://kalecoauto.com/index.php?main...products_id=22
Thank you for this website. I've been trying to look for butt-dyno's and elbow grease EVERYWHERE.
eddie402 is offline   Reply With Quote
Old 02-17-2013, 06:10 AM   #27
Midnight Tech
Technical Admin
 
Midnight Tech's Avatar
 
Join Date: Jan 2013
Location: Back in SC again...in the back of a REAL parts store...
Posts: 1,364
Vehicle: 1986.5 D21 Hardbody 2WD
Thanks: 124
Thanked 159 Times in 142 Posts
Default

But...they don't carry Trunk Monkeys.....
__________________
"Off To See the Lizard"... courtesy of J. Buffett
__________________
"Project NX" aka "Hector" - 86.5 D21 Hardbody ... with a slight drop in its future...
__________________

Out of Round Tuits....
Midnight Tech is offline   Reply With Quote
Old 04-24-2013, 06:19 PM   #28
MrBoomPow
 
MrBoomPow's Avatar
 
Join Date: Apr 2013
Location: Woodbury
Age: 25
Posts: 22
Vehicle: 1990 Nissan Hardbody
Thanks: 4
Thanked 0 Times in 0 Posts
Default

mine has constant power to the green/yellow wire. even if everythings off and brake pressure isnt applied. the tail lights work fine but cant get the brake lights working.
MrBoomPow is offline   Reply With Quote
Old 04-24-2013, 07:49 PM   #29
jp2code
Software Developer
 
jp2code's Avatar
 
Join Date: Dec 2011
Location: Longview, TX [USA]
Age: 50
Posts: 9,314
Vehicle: 94 LB 2x4 Manual VG33e
Thanks: 1,454
Thanked 1,232 Times in 1,088 Posts
Default

Quote:
Originally Posted by MrBoomPow View Post
mine has constant power to the green/yellow wire. even if everythings off and brake pressure isnt applied. the tail lights work fine but cant get the brake lights working.
Need some help: Constant power to G/Y wire.

OK, is this G/Y wire under your dash? In the Brake Light housing? Somewhere along the frame?

What year is your truck? EDIT: Found in http://www.infamousnissan.com/forum/showthread.php?t=26523 that you have a 1990 model.

What have you tried (other than putting a Voltmeter to the G/Y wire)?

Honestly, I've read this a few times, and I'm lost.

I did some research on posts you've made. THIS POST says you added trailer lights. Are the wires on the trailer lights green and yellow?
__________________
Joe (not a mechanic!) Don't have an account? EMAIL ME
Factory Service Manuals: https://www.nicoclub.com/FSM/Hardbody/
Walk-through: Checking Nissan Trouble Codes
1994 VG30E to VG33E with H256 Cams

jp2code is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:02 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.