Go Back   Infamous Nissan - Hardbody / Frontier Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: TommyB50
Forum: Wiring and Electrical 09-25-2014, 02:47 AM
Replies: 9
Views: 1,565
Posted By TommyB50
Coolant temp sensor seemed to fix it, runs good...

Coolant temp sensor seemed to fix it, runs good now, but still dealing with a high idle issue, no luck with the idle screw...anything else ? It idles high and sometimes jump from 1500-1700 at a stop.
Forum: Wiring and Electrical 09-21-2014, 05:28 AM
Replies: 9
Views: 1,565
Posted By TommyB50
Haven't messed with it..was going to test it with...

Haven't messed with it..was going to test it with the volt meter...



The real question is how do yu change this temp sensor without taking off the front of the motor??
Forum: Wiring and Electrical 09-20-2014, 11:28 PM
Replies: 9
Views: 1,565
Posted By TommyB50
Pulled the codes... 12 and 13 Coolant temp...

Pulled the codes... 12 and 13
Coolant temp sensor and MAF

on my way to get a coolant temp sensor now, would that cause the maf to throw a code?


Thanks Tom
Forum: Wiring and Electrical 09-20-2014, 05:06 PM
Replies: 9
Views: 1,565
Posted By TommyB50
Going to pull codes today hopefully... Was...

Going to pull codes today hopefully...

Was thinking the same thing about bad gas as well, just seems highly unlikely but I know it does happen...

Coolant temp sensor seems to make sense,...
Forum: Wiring and Electrical 09-20-2014, 05:46 AM
Replies: 9
Views: 1,565
Posted By TommyB50
86 Nissan d21 fires right up, then dies

Here's where I'm at...
86 Nissan d21 HB vg30
Changed the spark plugs and wires..truck drove great after went to return a wrong part bcz I had an idle issue that was a vacuum problem...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT. The time now is 07:24 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.